How to Lock down the RHEL CentOS OEL version

For some product, they require the specific RHEH/CentOS/OEL Version.

Here is a example on How I lock down OEL to 5.8: